Пакеты, которые необходимо обновить в дистрибутивах (состоянием на понедельник, 22 мая 2017 года)

Пакеты, которые необходимо обновить в дистрибутивах (состоянием на понедельник, 22 мая 2017 года)

В обновлениях к указанным пакетам исправлены, прежде всего, проблемы с безопасностью.

Arch Linux: fop.

Debian:

  • dropbear;
  • icu;
  • openjdk-7.

Fedora

  • сhicken;
  • cinnamon-settings-daemon;
  • jbig2dec;
  • libtirpc;
  • sane-backends.

Mageia

  • flash-player-plugin;
  • vlc.

Oracle

  • libtirpc;
  • rpcbind.

Red Hat

  • kdelibs;
  • libtirpc;
  • rpcbind;
  • samba.

SUSE: kernel.

Изучить принципы работы дистрибутивов Linux вы можете на авторских курсах на примере Debian и СentOS!


Оставить комментарий

Пожалуйста, введите Ваше имя
Пожалуйста, введите комментарий.
1000 символов

Пожалуйста, введите email
или Отменить

Другие статьи в категории Новости